Follow

Exporting data from MYOB, Xero, Saasu, and Reckon Accounts

Exporting Client/Supplier Cards from MYOB - AccountRight Premier

Please follow these steps:

  1. File --> Export Data --> Cards --> Customer Cards
     

  2. Leave the defaults set on the next page (Tab-delimited, First Record:Header Record) and click “Continue”

  3. Click “Match All” (Please DO NOT select individual fields, please export all)*

  4. Click “Export”

You will have the option to save the file CUST.TXT. Please save this file in a location you will remember.

  Repeat the process for the Supplier cards, but in Step 3 please select “Supplier Cards”. The file will save as SUPPLIERS.TXT.

 

 

Exporting Client/Supplier Cards from MYOB - AccountRight

  Please follow these steps:

  1. File -> Import/Export Assistant

  2. Click Export data, then Next

  3. Choose Export - “Cards”, then choose “Customer Cards” in “Select Cards type:”


  4. Press Next. On the “3 - Format” page, leave the options as they are (Separate data using: Tabs, and “Include field headers in file”. Press Next.

  5. In the Select Fields page, press the “Add All > >” Button *


  6. Click “Export”

You will have the option to save the file CUST.TXT. Please save this file in a location you will remember.  

Repeat the process for the Supplier cards, but in Step 3 please select “Supplier Cards”. The file will save as SUPPLIERS.TXT.

 

 

Exporting Contacts from Xero

Note: Exporting contacts from Xero requires you to be familiar with renaming files on the computer that you are using. If you require support with this, please contact I-man customer support on 03-9259-5200 and one of our technicians will assist you with the process.

  1. Sign into Xero

  2. Click on “Contacts” -> “Customers” 

  3. Ensure that the Customers tab is selected, and Click on “Export"
     

  4. The file will be downloaded as “Contacts.csv” – Please rename this file to “Customers.csv”.

  5. Repeat the process for Suppliers. Click on “Contacts” -> “Suppliers”, and please rename the file to “Suppliers.csv”. Repeat for Contractors (if applicable) and rename to “Contractors.csv”

 

 

Exporting Contacts from Saasu

  1. Log into your Saasu company file and select “Contacts” from the list at the top..

  2. Select all of your Contacts by ticking the checkbox in the headings section to the left of “Last Name”

  3. Leave the Export drop menu to “Spreadsheet (CSV)” and then click “Export” (next to “Spreadsheet (CSV)” in the picture above.

  4. A new window will pop open in your browser, and download the file.

  5. Locate the file in your downloads folder, and please send to IMS.

 

 

 

 

Exporting Contacts from Reckon Accounts

  1. In the top menu, click: Reports -> Customers & Receivables -> Customer Contact List

  2. Click “Modify Report”

  3. Select ALL options. This is time consuming. A quick trick is to press down, then space on the keyboard (for the unchecked items)



  4. Click “OK”

  5. Click “Hide Header” and then click “Export...”

  6. Select the options:

  • If you have Microsoft Excel installed, select “a new Excel workbook”.

  • If you do not, select “a comma separated values (.csv) file”

 

     7. Click “Export” (This will then open Excel, or a text editor with your report.)
        
        

     8.  Save the file in a location that you will remember.

Repeat the processes for Supplier, but select “Suppliers & Payables” in Step 1.

Have more questions? Submit a request
Powered by Zendesk